misc/libphysfs/CMakeLists.txt
branch0.9.19
changeset 9129 d8a0a7e42b73
parent 9126 63bf1f4f40f8
--- a/misc/libphysfs/CMakeLists.txt	Tue Jun 11 02:46:59 2013 +0200
+++ b/misc/libphysfs/CMakeLists.txt	Tue Jun 11 09:46:18 2013 +0200
@@ -11,11 +11,6 @@
 # Increment this if/when we break backwards compatibility.
 set(PHYSFS_SOVERSION 1)
 
-# 32bit platforms won't link unless this is set
-if(CMAKE_SIZEOF_VOID_P LESS 8)
-    add_definitions(-DPHYSFS_NO_64BIT_SUPPORT=1)
-endif(CMAKE_SIZEOF_VOID_P LESS 8)
-
 # I hate that they define "WIN32" ... we're about to move to Win64...I hope!
 if(WIN32 AND NOT WINDOWS)
     set(WINDOWS TRUE)