CMakeLists.txt
changeset 9213 e3d46d0bc7d0
parent 9212 1d4e1469940b
child 9214 bcb103c0a34a
--- a/CMakeLists.txt	Wed Jun 12 12:18:03 2013 +0200
+++ b/CMakeLists.txt	Wed Jun 12 16:43:24 2013 +0200
@@ -153,8 +153,8 @@
     endif()
 else()
     message(STATUS "LUA will be provided by the bundled sources")
+    set(lua_output_name "hwlua")
     add_subdirectory(misc/liblua)
-    set(lua_output_name "hwlua")
     list(APPEND pascal_flags "-XLAlua=${lua_output_name}" "-dLUA_INTERNAL")
 endif()