tools/CMakeLists.txt
changeset 9050 e9d54cd577e7
parent 8660 6370e545fd5f
child 9229 5d5c5cbe7681
--- a/tools/CMakeLists.txt	Fri May 24 00:55:33 2013 +0200
+++ b/tools/CMakeLists.txt	Fri May 24 01:45:03 2013 +0200
@@ -33,6 +33,7 @@
     if(NOT NOPNG)
         #get the neme of the library (harmelss if it is static)
         string(REGEX REPLACE ".*/(.*)$" "\\1" PNG_LIBNAME "${PNG_LIBRARY}")
+        string(REGEX REPLACE ".*/(.*)$" "\\1" ZLIB_LIBNAME "${ZLIB_LIBRARY}")
     endif()
 
     set(frameworks_dir ${CMAKE_INSTALL_PREFIX}/${target_library_install_dir})