CMakeLists.txt
changeset 8078 ea7541f77944
parent 8073 5a289ef40fdb
child 8082 675372256a01
--- a/CMakeLists.txt	Tue Nov 20 23:09:17 2012 +0400
+++ b/CMakeLists.txt	Wed Nov 21 00:04:09 2012 +0400
@@ -253,6 +253,9 @@
 # physfs library
 add_subdirectory(misc/physfs)
 
+# frontend library
+add_subdirectory(project_files/frontlib)
+
 #Android related build scripts
 if(ANDROID)
     #run cmake -DANDROID=1 to enable this