QTfrontend/CMakeLists.txt
changeset 8078 ea7541f77944
parent 8073 5a289ef40fdb
child 8082 675372256a01
--- a/QTfrontend/CMakeLists.txt	Tue Nov 20 23:09:17 2012 +0400
+++ b/QTfrontend/CMakeLists.txt	Wed Nov 21 00:04:09 2012 +0400
@@ -35,6 +35,7 @@
 include_directories(${FFMPEG_INCLUDE_DIR})
 include_directories(${CMAKE_SOURCE_DIR}/misc/physfs/src)
 include_directories(${CMAKE_SOURCE_DIR}/misc/physfs/extras)
+include_directories(${CMAKE_SOURCE_DIR}/project_files/frontlib)
 if(UNIX)
     # HACK: in freebsd cannot find iconv.h included via SDL.h
     include_directories("/usr/local/include")
@@ -168,9 +169,11 @@
 
 set(HW_LINK_LIBS
     physfs
+    frontlib
     ${QT_LIBRARIES}
     ${SDL_LIBRARY}
     ${SDLMIXER_LIBRARY}
+    ${SDLNET_LIBRARY}
     ${FFMPEG_LIBRARIES}
     ${HW_LINK_LIBS}
     )