QTfrontend/CMakeLists.txt
changeset 597 ec5f057ab268
parent 592 b1189f31e354
child 612 333d095319de
--- a/QTfrontend/CMakeLists.txt	Tue Sep 18 18:24:02 2007 +0000
+++ b/QTfrontend/CMakeLists.txt	Tue Sep 18 18:37:51 2007 +0000
@@ -66,7 +66,8 @@
 	binds.cpp
 	SDLs.cpp
 	playrecordpage.cpp
-	hwconsts.cpp)
+	hwconsts.cpp
+	selectWeapon.cpp)
 
 if (WIN32)
 	set(hwfr_src ${hwfr_src} res/hedgewars.rc)
@@ -97,7 +98,8 @@
 	netudpwidget.h
 	chatwidget.h
 	SDLs.h
-	playrecordpage.h)
+	playrecordpage.h
+	selectWeapon.h)
 
 set(hwfr_hdrs
 	binds.h