QTfrontend/CMakeLists.txt
changeset 14270 efa901b04bad
parent 13565 730e7837d9df
child 14428 fbe5e49462aa
child 14508 666b31c58de8
--- a/QTfrontend/CMakeLists.txt	Wed Nov 21 22:19:58 2018 +0100
+++ b/QTfrontend/CMakeLists.txt	Thu Nov 22 00:49:55 2018 +0300
@@ -217,6 +217,10 @@
     list(APPEND HW_LINK_LIBS stdc++ m)
 endif()
 
+if(WIN32 AND VCPKG_TOOLCHAIN)
+    list(APPEND HW_LINK_LIBS Qt5::WinMain)
+endif()
+
 target_link_libraries(hedgewars ${HW_LINK_LIBS})