hedgewars/CMakeLists.txt
changeset 271 f2f9a3d5b441
parent 256 48aeb69ef572
child 276 283363b1a789
--- a/hedgewars/CMakeLists.txt	Thu Nov 23 22:27:47 2006 +0000
+++ b/hedgewars/CMakeLists.txt	Fri Nov 24 19:33:43 2006 +0000
@@ -1,3 +1,6 @@
+configure_file(${hedgewars_SOURCE_DIR}/hedgewars/proto.inc.in 
+	${hedgewars_SOURCE_DIR}/hedgewars/proto.inc) 
+
 set(dcc32_tryexe dcc32.exe)
 set(fpc_tryexe fpc)
 set(hwengine_project "hwengine.dpr")
@@ -32,6 +35,7 @@
 	GSHandlers.inc
 	HHHandlers.inc
 	options.inc
+	proto.inc
 	tunsetborder.inc
 	)