hedgewars/CMakeLists.txt
branchwebgl
changeset 9160 fc46e75f6b72
parent 9130 4f4b71da3559
parent 9151 1d2df388fcc6
child 9236 ddd675825672
--- a/hedgewars/CMakeLists.txt	Tue Jun 04 23:56:17 2013 +0200
+++ b/hedgewars/CMakeLists.txt	Sun Jun 09 12:22:53 2013 +0200
@@ -103,7 +103,7 @@
     )
 
 if(${LIBENGINE})
-    message(${WARNING} "Engine will be built as library (experimental)")
+    message("*** Engine will be built as library (experimental) ***")
     list(APPEND pascal_flags "-dHWLIBRARY")
 
     # create position independent code, only required for x68_64 builds, similar to -fPIC