CMakeLists.txt
changeset 15314 fe705efbfc52
parent 15294 95281174e297
child 15445 88770c206c31
--- a/CMakeLists.txt	Tue Aug 13 13:20:28 2019 -0600
+++ b/CMakeLists.txt	Wed Aug 14 22:27:01 2019 +0300
@@ -20,7 +20,9 @@
 
 #possible cmake configuration
 option(NOSERVER "Disable gameServer build (off)" OFF)
-option(NOPNG "Disable screenshoot compression (off)" OFF)
+if(NOT WIN32)
+    option(NOPNG "Disable screenshoot compression (off)" OFF)
+endif()
 option(NOVIDEOREC "Disable video recording (off)" OFF)
 
 #libraries are built shared unless explicitly added as a static