# HG changeset patch # User sheepyluva@gmail.com # Date 1390205279 0 # Node ID 4793d4b4e6bea4dbf6c1433be1fc5369fad5fb89 # Parent 7e3078dde51262480d9126a45bf1f9073721ca82 fix variable "width" being called "size" in 2 places of the code (I guess those were missed when changing variable name) diff -r 7e3078dde512 -r 4793d4b4e6be LuaDrawing.wiki --- a/LuaDrawing.wiki Fri Jan 17 16:39:40 2014 +0000 +++ b/LuaDrawing.wiki Mon Jan 20 08:07:59 2014 +0000 @@ -13,9 +13,9 @@ function AddPoint(x, y, width, erase) PointsBuffer = PointsBuffer .. string.char(band(x,0xff00) / 256 , band(x,0xff) , band(y,0xff00) / 256 , band(y,0xff)) if width then - width = bor(size,0x80) + width = bor(width,0x80) if erase then - width = bor(size,0x40) + width = bor(width,0x40) end PointsBuffer = PointsBuffer .. string.char(width) else