--- a/QTfrontend/CMakeLists.txt Mon Jul 24 14:03:51 2006 +0000
+++ b/QTfrontend/CMakeLists.txt Mon Jul 24 22:37:34 2006 +0000
@@ -13,7 +13,9 @@
teamselect.cpp
teamselhelper.cpp
frameTeam.cpp
- vertScrollArea.cpp)
+ vertScrollArea.cpp
+ gameconfig.cpp
+ ui_hwform.cpp)
if (WIN32)
set(hwfr_src ${hwfr_src} res/hedgewars.rc)
@@ -26,17 +28,14 @@
teamselect.h
teamselhelper.h
frameTeam.h
- vertScrollArea.h)
+ vertScrollArea.h
+ gameconfig.h
+ ui_hwform.h)
-set(hwfr_uis
- hwform.ui)
set(hwfr_rez
hedgewars.qrc)
-qt4_wrap_ui(hwfr_uis_h
- ${hwfr_uis})
-
qt4_add_resources(hwfr_rez_src
${hwfr_rez})