--- a/hedgewars/CMakeLists.txt Sun Oct 25 12:41:48 2009 +0000
+++ b/hedgewars/CMakeLists.txt Sun Oct 25 15:55:49 2009 +0000
@@ -96,7 +96,7 @@
set(pascal_compiler_flags ${noexecstack_flags} "-B" "-FE../bin" "-Fl../bin/" "-Cs2000000" "-vwi" ${hwengine_project})
if(OPTIMIZATIONS)
- set(pascal_compiler_flags "-O2" "-Xs" "-Nu" ${pascal_compiler_flags})
+ set(pascal_compiler_flags "-O2" "-Xs" "-Nu" "-Si" ${pascal_compiler_flags})
if(APPLE AND NOT universal_build)
set(pascal_compiler_flags "-fPIC" "-CfSSE2" ${pascal_compiler_flags}) #instruction set for ppc is 7400
endif()