misc/physfs/extras/CMakeLists.txt
branchphysfslayer
changeset 8052 845b5ae03841
parent 8043 da083f8d95e6
child 8072 c803d89ae74d
--- a/misc/physfs/extras/CMakeLists.txt	Sat Nov 17 22:45:30 2012 +0400
+++ b/misc/physfs/extras/CMakeLists.txt	Sun Nov 18 00:37:23 2012 +0400
@@ -4,6 +4,6 @@
 include_directories(${CMAKE_SOURCE_DIR}/misc/liblua)
 include_directories(${CMAKE_SOURCE_DIR}/misc/physfs/src)
 
-add_library(physfsrwops STATIC physfsrwops.c physfslualoader.c)
+add_library(physfsrwops STATIC physfsrwops.c physfslualoader.c hwpacksmounter.c)
 
 add_dependencies(physfsrwops lua)