--- a/hedgewars/CMakeLists.txt Wed Mar 03 14:49:10 2010 +0000
+++ b/hedgewars/CMakeLists.txt Wed Mar 03 15:04:39 2010 +0000
@@ -1,10 +1,11 @@
-configure_file(${hedgewars_SOURCE_DIR}/hedgewars/proto.inc.in ${CMAKE_CURRENT_BINARY_DIR}/proto.inc)
+configure_file(${hedgewars_SOURCE_DIR}/hedgewars/config.inc.in ${CMAKE_CURRENT_BINARY_DIR}/config.inc)
find_package(SDL)
find_package(SDL_image)
find_package(SDL_net)
find_package(SDL_ttf)
find_package(SDL_mixer)
+find_package(Lua)
#find which version of SDL_image and SDL_mixer we have (for IMG_Init and Mix_Init)
#if the headers are not installed, the newer apis won't be activated
@@ -73,7 +74,7 @@
HHHandlers.inc
SinTable.inc
options.inc
- ${CMAKE_CURRENT_BINARY_DIR}/proto.inc
+ ${CMAKE_CURRENT_BINARY_DIR}/config.inc
)
find_program(fpc_executable ${fpc_tryexe})