hedgewars/CMakeLists.txt
changeset 534 92fb2b0d5117
parent 476 a4e975f70b60
child 564 17fb45c670c1
--- a/hedgewars/CMakeLists.txt	Wed May 30 20:48:57 2007 +0000
+++ b/hedgewars/CMakeLists.txt	Sun Jun 03 17:21:57 2007 +0000
@@ -69,7 +69,7 @@
 		message("Minimum required version of FreePascal is 1.9.4")
 	else (fpc_ver LESS "010904")
 		set(pascal_compiler ${fpc_executable})
-		set(pascal_compiler_flags ${noexecstack_flags} "-B" "-FE../bin" "-Cs2000000" "-O2" ${hwengine_project})
+		set(pascal_compiler_flags ${noexecstack_flags} "-B" "-FE../bin" "-Cs2000000" "-vwi" "-O2" ${hwengine_project})
 	endif (fpc_ver LESS "010904")
 endif (fpc_version)