--- a/CMakeLists.txt Mon Nov 11 00:15:20 2013 +0400
+++ b/CMakeLists.txt Fri Dec 06 00:02:10 2013 +0100
@@ -15,7 +15,7 @@
option(NOSERVER "Disable gameServer build (off)]" OFF)
option(NOPNG "Disable screenshoot compression (off)" OFF)
option(NOVIDEOREC "Disable video recording (off)" OFF)
-option(USESDL12 "Use SDL 1.2 (off)" OFF)
+option(NOSDL2 "Disable SDL2+ and use SDL 1.2 (off)" OFF)
#libraries are built shared unless explicitly added as a static
option(BUILD_SHARED_LIBS "Build libraries as shared modules (on)" ON)