--- a/share/hedgewars/Data/Themes/CMakeLists.txt Fri Dec 05 21:37:06 2008 +0000
+++ b/share/hedgewars/Data/Themes/CMakeLists.txt Fri Dec 05 21:40:23 2008 +0000
@@ -1,17 +1,20 @@
foreach(dir
- "Bamboo"
- "Bath"
- "City"
- "EarthRise"
- "Freeway"
- "hell"
- "Island"
- "nature"
- "Planes"
- "Sheep"
- "Snow"
- "cheese"
- "Underwater")
+ Bamboo
+ Bath
+ Blox
+ Cake
+ City
+ EarthRise
+ Freeway
+ hell
+ Island
+ nature
+ Planes
+ Sheep
+ Snow
+ cheese
+ Underwater
+ )
add_subdirectory(${dir})
endforeach(dir)