--- a/QTfrontend/CMakeLists.txt Wed Jul 26 13:44:11 2006 +0000
+++ b/QTfrontend/CMakeLists.txt Thu Jul 27 15:24:14 2006 +0000
@@ -16,7 +16,8 @@
vertScrollArea.cpp
gameuiconfig.cpp
ui_hwform.cpp
- gamecfgwidget.cpp)
+ gamecfgwidget.cpp
+ pages.cpp)
if (WIN32)
set(hwfr_src ${hwfr_src} res/hedgewars.rc)
@@ -33,7 +34,8 @@
gameuiconfig.h
ui_hwform.h
gamecfgwidget.h
- predefteams.h)
+ predefteams.h
+ pages.h)
set(hwfr_rez
@@ -56,4 +58,4 @@
${QT_QTNETWORK_LIBRARY}
${QT_QTMAIN_LIBRARY})
-install_targets(/bin hedgewars)
+install(PROGRAMS "hedgewars${CMAKE_EXECUTABLE_SUFFIX}" DESTINATION bin)