misc/coverity_model.c
author Wuzzy <Wuzzy2@mail.ru>
Wed, 14 Mar 2018 15:19:08 +0100
changeset 13202 0bc5f618ca7c
parent 10498 bcd1d7ad2f3e
permissions -rw-r--r--
Rename the misleadingly-named AmmoSchemeModel to GameSchemeModel AmmoSchemeModel was a misleading name, this class was actually used only for game schemes.

void fpcrtl_halt(int num) {
    __coverity_panic__();
}

int fpcrtl_abs(int num) {
    return num >= 0 ? num : -num;
}