project_files/hwc/CMakeLists.txt
branchtransitional_engine
changeset 16054 274a5afc2aec
parent 16038 7544a7d7c819
--- a/project_files/hwc/CMakeLists.txt	Thu Aug 29 12:56:16 2024 +0200
+++ b/project_files/hwc/CMakeLists.txt	Thu Aug 29 15:28:20 2024 +0200
@@ -6,8 +6,6 @@
 find_package(SDL2_image 2 REQUIRED)
 find_package(SDL2_ttf 2 REQUIRED)
 
-corrosion_import_crate(MANIFEST_PATH "${CMAKE_SOURCE_DIR}/rust/lib-hwengine-future/Cargo.toml")
-
 #compile our rtl implementation
 include_directories(${CMAKE_CURRENT_SOURCE_DIR}/rtl)
 include_directories(${PHYSFS_INCLUDE_DIR})