QTfrontend/CMakeLists.txt
changeset 9234 2bf3796c5855
parent 9225 d8d929f92633
child 9236 ddd675825672
child 9519 b8b5c82eb61b
--- a/QTfrontend/CMakeLists.txt	Mon Jun 17 10:48:50 2013 -0400
+++ b/QTfrontend/CMakeLists.txt	Mon Jun 17 17:40:01 2013 +0200
@@ -189,13 +189,8 @@
     ${hwfr_rez_src}
     )
 
-if((UNIX AND NOT APPLE) AND ${BUILD_ENGINE_LIBRARY})
-    set_target_properties(hedgewars PROPERTIES LINK_FLAGS "-Wl,-rpath,${CMAKE_INSTALL_PREFIX}/${target_library_install_dir}")
-endif()
-
 list(APPEND HW_LINK_LIBS
-    ${PHYSFS_LIBRARY}
-    ${PHYSLAYER_LIBRARY}
+    physfs physlayer
     ${QT_LIBRARIES}
     ${SDL_LIBRARY}
     ${SDLMIXER_LIBRARY}