tools/corrosion/test/multitarget/multitarget/Cargo.toml
branchtransitional_engine
changeset 16050 6a3dc15b78b9
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/tools/corrosion/test/multitarget/multitarget/Cargo.toml	Wed Aug 28 15:31:51 2024 +0200
@@ -0,0 +1,19 @@
+[package]
+name = "multitarget-crate"
+version = "0.1.0"
+edition = "2018"
+
+[dependencies]
+
+[lib]
+name = "multitarget_lib"
+crate-type=["lib", "staticlib", "cdylib"]
+
+[[bin]]
+name = "bin1"
+
+[[bin]]
+name = "bin2"
+
+[[bin]]
+name = "bin3"