--- a/share/hedgewars/Data/Themes/CMakeLists.txt Fri Sep 19 14:22:27 2008 +0000
+++ b/share/hedgewars/Data/Themes/CMakeLists.txt Fri Sep 19 19:56:07 2008 +0000
@@ -1,5 +1,18 @@
-foreach(dir "Bamboo" "Bath" "City" "EarthRise" "Freeway" "hell" "Island" "nature" "Planes" "Sheep" "Snow" "cheese")
- add_subdirectory(${dir})
+foreach(dir
+ "Bamboo"
+ "Bath"
+ "City"
+ "EarthRise"
+ "Freeway"
+ "hell"
+ "Island"
+ "nature"
+ "Planes"
+ "Sheep"
+ "Snow"
+ "cheese"
+ "Underwater")
+ add_subdirectory(${dir})
endforeach(dir)
install(FILES themes.cfg DESTINATION ${SHAREPATH}Data/Themes)