--- a/CMakeLists.txt Thu Nov 20 16:38:43 2014 +0100
+++ b/CMakeLists.txt Fri Nov 21 02:03:19 2014 +0100
@@ -12,7 +12,7 @@
include(${CMAKE_MODULE_PATH}/utils.cmake)
#possible cmake configuration
-option(NOSERVER "Disable gameServer build (off)]" OFF)
+option(NOSERVER "Disable gameServer build (off)" OFF)
option(NOPNG "Disable screenshoot compression (off)" OFF)
option(NOVIDEOREC "Disable video recording (off)" OFF)
@@ -33,8 +33,8 @@
option(MINIMAL_FLAGS "Respect system flags as much as possible (off)" OFF)
option(NOAUTOUPDATE "Disable OS X Sparkle update checking (off)" OFF)
-option(BUILD_ENGINE_C "Compile hwengine as native C [default: off]" OFF)
-option(GL2 "Enable OpenGL 2 rendering [default: off]" OFF)
+option(BUILD_ENGINE_C "Compile hwengine as native C (off)" OFF)
+option(GL2 "Enable OpenGL 2 rendering !!!EXPERIMENTAL - DO NOT USE!!! [default: off)" OFF)
set(GHFLAGS "" CACHE STRING "Additional Haskell flags")
if(UNIX AND NOT APPLE)