QTfrontend/CMakeLists.txt
changeset 2219 07f5345ecae7
parent 2218 59a9bebc4988
child 2229 081081a61a16
--- a/QTfrontend/CMakeLists.txt	Thu Jul 02 00:58:46 2009 +0000
+++ b/QTfrontend/CMakeLists.txt	Thu Jul 02 14:59:27 2009 +0000
@@ -43,8 +43,7 @@
 	endif(DEFINED DATA_INSTALL_DIR)
 endif(WIN32 AND NOT UNIX)
 
-configure_file(${hedgewars_SOURCE_DIR}/QTfrontend/hwconsts.cpp.in 
-	${CMAKE_CURRENT_BINARY_DIR}/hwconsts.cpp)
+configure_file(${CMAKE_CURRENT_SOURCE_DIR}/hwconsts.cpp.in ${CMAKE_CURRENT_BINARY_DIR}/hwconsts.cpp)
 
 set(hwfr_src
 	game.cpp