share/CMakeLists.txt
branchflibqtfrontend
changeset 8363 0b4ac686fc44
parent 8317 ec9f94ab2737
child 8330 aaefa587e277
child 8649 e3a9339ce1fd
--- a/share/CMakeLists.txt	Tue Dec 18 20:48:37 2012 +0400
+++ b/share/CMakeLists.txt	Fri Jan 04 21:44:40 2013 +0400
@@ -1,6 +1,6 @@
 add_subdirectory(hedgewars)
 
-if(APPLE OR CROSSAPPLE)
+if(APPLE)
     #needed for CFBundleVersion and CFBundleShortVersionString
         #should reuse the variables set in main CMakeLists.txt
     if(HGCOMMAND AND (EXISTS ${CMAKE_SOURCE_DIR}/.hg))
@@ -29,4 +29,4 @@
             DESTINATION ../Resources/)
     install(PROGRAMS "${hedgewars_SOURCE_DIR}/share/dsa_pub.pem"
             DESTINATION ../Resources/)
-endif(APPLE OR CROSSAPPLE)
+endif(APPLE)