rust/theme-editor/Cargo.toml
changeset 14028 0f517cbfe16d
child 14030 2ebd505e62c1
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/rust/theme-editor/Cargo.toml	Mon Oct 29 23:38:08 2018 +0300
@@ -0,0 +1,16 @@
+[package]
+name = "theme-editor"
+version = "0.1.0"
+authors = ["Hedgewars Project"]
+edition = "2018"
+
+[dependencies.sdl2]
+version = "0.31"
+default-features = true
+features = ["image"]
+
+[dependencies]
+land2d = { path = "../land2d" }
+landgen = { path = "../landgen" }
+lfprng = { path = "../lfprng" }
+rand = "0.5"
\ No newline at end of file