hedgewars/CMakeLists.txt
branchphysfslayer
changeset 8022 10b3b93c1f56
parent 8019 b216953c2617
child 8064 202e2cce7077
--- a/hedgewars/CMakeLists.txt	Tue Nov 13 23:21:46 2012 +0400
+++ b/hedgewars/CMakeLists.txt	Wed Nov 14 00:41:29 2012 +0400
@@ -275,6 +275,7 @@
 
 # compile physfs before engine
 add_dependencies(${engine_output_name} physfs)
+add_dependencies(${engine_output_name} physfsrwops)
 
 #when ffmpeg/libav is found we need to compile it before engine
 #TODO: convert avwrapper to .pas unit so we can skip this step