share/CMakeLists.txt
changeset 8666 1652c1d9adc8
parent 8662 bfcc09f2accc
child 8833 c13ebed437cb
child 9959 1a42d36f346a
--- a/share/CMakeLists.txt	Wed Mar 06 11:18:54 2013 +0100
+++ b/share/CMakeLists.txt	Wed Mar 06 12:12:02 2013 +0100
@@ -7,12 +7,9 @@
     #CFBundleVersion is HEDGEWARS_REVISION
     #CFBundleShortVersionString is HEDGEWARS_VERSION
 
-    #silly libav that always brings in VideoDecoderAcceleration, avaible only from 10.6.3
-    if(NOT NOVIDEOREC)
-        find_package(FFMPEG)
-        if(${FFMPEG_FOUND} AND ${minimum_macosx_version} VERSION_EQUAL "10.6")
-            set(minimum_macosx_version "10.6.3")
-        endif()
+    #libav/ffmpeg always brings in VideoDecoderAcceleration, avaible only from 10.6.3
+    if(${FFMPEG_FOUND} AND ${minimum_macosx_version} VERSION_EQUAL "10.6")
+        set(minimum_macosx_version "10.6.3")
     endif()
 
     configure_file(${hedgewars_SOURCE_DIR}/share/Info.plist.in