hedgewars/CMakeLists.txt
changeset 9302 1cf37fd7bc47
parent 9301 c5d1c8259ef4
child 9339 14f5f3a1e2f7
--- a/hedgewars/CMakeLists.txt	Sat Jun 29 02:42:15 2013 +0200
+++ b/hedgewars/CMakeLists.txt	Sat Jun 29 16:05:17 2013 +0200
@@ -31,11 +31,9 @@
     uRenderUtils.pas
     uRender.pas
     uCaptions.pas
-    uLandTexture.pas
     uIO.pas
     uChat.pas
     uPhysFSLayer.pas
-    uStore.pas
     uSound.pas
     ArgParsers.pas
     uRandom.pas
@@ -46,27 +44,28 @@
     uAILandMarks.pas
     adler32.pas
     uLandTemplates.pas
+    uLandTexture.pas
     uLandGraphics.pas
     uLandPainted.pas
     uLandOutline.pas
     uLandGenMaze.pas
+
+    #this is where dependency tracking becomes hard
+    uStore.pas
+    uAmmos.pas
     uLandObjects.pas
     uLand.pas
-    uAmmos.pas
-
-    #this is where dependency tracking becomes hard
+    uGearsList.pas
+    uCollisions.pas
     uAIMisc.pas
     uAIActions.pas
+    uAIAmmoTests.pas
     uAI.pas
     uWorld.pas
     uVisualGearsList.pas
     uVisualGearsHandlers.pas
     uVisualGears.pas
-    uTeams.pas
 
-    uGearsList.pas
-    uCollisions.pas
-    uAIAmmoTests.pas
     uGears.pas
     uGame.pas
     uCommandHandlers.pas
@@ -76,6 +75,7 @@
     uGearsHandlersRope.pas
     uGearsHandlersMess.pas
     uGearsUtils.pas
+    uTeams.pas
 
     #these interact with everything, so compile last
     uScript.pas