project_files/hwc/CMakeLists.txt
branchwebgl
changeset 9982 24ea101fdc7f
parent 9978 6199f64d3f8a
child 9984 84835d0ceb64
--- a/project_files/hwc/CMakeLists.txt	Wed Jan 08 23:49:08 2014 +0100
+++ b/project_files/hwc/CMakeLists.txt	Thu Jan 09 23:54:40 2014 +0400
@@ -49,6 +49,8 @@
                         -i "${CMAKE_SOURCE_DIR}/hedgewars"
                         -o "${CMAKE_CURRENT_BINARY_DIR}"
                         -a "${CMAKE_CURRENT_BINARY_DIR}"
+                        -d "ENDIAN_LITTLE"
+                        -d "DEBUGFILE"
                    DEPENDS pas2c                     #converter tool
                            ${engine_sources_pas}     #original pascal file
                   )