QTfrontend/CMakeLists.txt
changeset 412 2ddcc3e3e644
parent 314 83773ccf4f09
child 420 6cdfc07dceed
--- a/QTfrontend/CMakeLists.txt	Wed Feb 07 22:35:41 2007 +0000
+++ b/QTfrontend/CMakeLists.txt	Wed Feb 07 22:54:24 2007 +0000
@@ -44,7 +44,9 @@
 	proto.cpp
 	fpsedit.cpp
 	netserver.cpp
-	newnetclient.cpp)
+	newnetclient.cpp
+	netudpserver.cpp
+	netudpwidget.cpp)
 
 if (WIN32)
 	set(hwfr_src ${hwfr_src} res/hedgewars.rc)
@@ -74,7 +76,9 @@
 	proto.h
 	fpsedit.h
 	netserver.h
-	newnetclient.h)
+	newnetclient.h
+	netudpserver.h
+	netudpwidget.h)
 
 
 set(hwfr_rez