CMakeLists.txt
branchphysfslayer
changeset 7778 3331b30e4ef1
parent 7721 2b1ad418ba39
child 7928 88fde28bbda6
--- a/CMakeLists.txt	Sun Oct 21 00:34:14 2012 +0400
+++ b/CMakeLists.txt	Sun Oct 21 01:28:33 2012 +0400
@@ -239,6 +239,9 @@
 #main engine
 add_subdirectory(hedgewars)
 
+# physfs library
+add_subdirectory(misc/physfs)
+
 #Android related build scripts
 if(ANDROID)
     #run cmake -DANDROID=1 to enable this