QTfrontend/CMakeLists.txt
changeset 15962 4013354585be
parent 15947 3199bbfeba31
child 15984 bb847fe6d51c
child 16009 7544a7d7c819
--- a/QTfrontend/CMakeLists.txt	Thu Jun 22 09:13:50 2023 +0200
+++ b/QTfrontend/CMakeLists.txt	Sun Jun 25 20:01:04 2023 +0200
@@ -232,7 +232,7 @@
 if(WIN32 AND VCPKG_TOOLCHAIN)
     list(APPEND HW_LINK_LIBS SDL2::SDL2 SDL2_mixer::SDL2_mixer)
 else()  
-    list(APPEND HW_LINK_LIBS ${SDL2_LIBRARIES} ${SDL2_MIXER_LIBRARIES})
+    list(APPEND HW_LINK_LIBS ${SDL2_LIBRARIES} ${SDL2_MIXER_LIBRARY})
 endif() 
 
 if(WIN32 AND NOT UNIX)