QTfrontend/CMakeLists.txt
changeset 85 44d9045b26ff
parent 84 0f6669da2fcb
child 86 664b536a1c27
--- a/QTfrontend/CMakeLists.txt	Mon Jul 24 22:37:34 2006 +0000
+++ b/QTfrontend/CMakeLists.txt	Tue Jul 25 13:32:11 2006 +0000
@@ -14,8 +14,9 @@
 	teamselhelper.cpp
 	frameTeam.cpp
 	vertScrollArea.cpp
-	gameconfig.cpp
-	ui_hwform.cpp)
+	gameuiconfig.cpp
+	ui_hwform.cpp
+	gamecfgwidget.cpp)
 
 if (WIN32)
 	set(hwfr_src ${hwfr_src} res/hedgewars.rc)
@@ -29,8 +30,9 @@
 	teamselhelper.h
 	frameTeam.h
 	vertScrollArea.h
-	gameconfig.h
-	ui_hwform.h)
+	gameuiconfig.h
+	ui_hwform.h
+	gamecfgwidget.h)
 
 
 set(hwfr_rez