CMakeLists.txt
changeset 15450 47cf2cf736e7
parent 15449 6e09555b25b4
child 15451 3102d95a870e
--- a/CMakeLists.txt	Wed Oct 09 16:35:06 2019 +0200
+++ b/CMakeLists.txt	Wed Oct 09 18:08:37 2019 +0200
@@ -112,7 +112,6 @@
 
 #when build type is not specified, assume Debug/Release according to build version information
 if(CMAKE_BUILD_TYPE)
-    string(TOUPPER ${CMAKE_BUILD_TYPE} CMAKE_BUILD_TYPE)
     if(NOT((CMAKE_BUILD_TYPE MATCHES "Release") OR
            (CMAKE_BUILD_TYPE MATCHES "Debug") OR
            (CMAKE_BUILD_TYPE MATCHES "RelWithDebInfo")))