CMakeLists.txt
branchphysfslayer
changeset 8037 547f94509079
parent 8034 fc032c0f7b23
child 8043 da083f8d95e6
--- a/CMakeLists.txt	Sat Nov 17 00:01:06 2012 +0400
+++ b/CMakeLists.txt	Sat Nov 17 00:10:46 2012 +0400
@@ -239,7 +239,6 @@
 else()
     message(STATUS "LUA will be provided by the bundled sources")
     add_subdirectory(misc/liblua)
-    set(LUA_INCLUDE_DIR ${CMAKE_SOURCE_DIR}/misc/liblua)
     #linking with liblua.a requires system readline -- this works everywhere, right?
     set(pascal_flags "-k${EXECUTABLE_OUTPUT_PATH}/lib${LUA_LIBRARY}.a" "-k-lreadline" ${pascal_flags})
     add_dependencies(physfsrwops lua)