hedgewars/CMakeLists.txt
branchphysfslayer
changeset 7959 644b757d20e6
parent 7817 6cc558a69b58
child 7967 2f4fa2a06e4f
--- a/hedgewars/CMakeLists.txt	Mon Nov 05 23:03:01 2012 +0400
+++ b/hedgewars/CMakeLists.txt	Mon Nov 05 23:03:32 2012 +0400
@@ -54,6 +54,7 @@
     uLocale.pas
     uMisc.pas
     uMobile.pas
+    uPhysFSLayer.pas
     uRandom.pas
     uRender.pas
     uRenderUtils.pas
@@ -99,6 +100,9 @@
     endif (APPLE)
 endif(BUILD_ENGINE_LIBRARY)
 
+# doesn't work for some reason (doesn't find symbols)
+#set(pascal_flags "-k${LIBRARY_OUTPUT_PATH}/libphysfs.a" ${pascal_flags})
+
 IF(FPC)
     set(fpc_executable ${FPC})
 ELSE()