rust/hedgewars-server/Cargo.toml
changeset 15800 6af892a0a4b8
parent 15795 40929af15167
child 15801 f57a3d48072b
--- a/rust/hedgewars-server/Cargo.toml	Mon Jun 21 20:11:22 2021 +0300
+++ b/rust/hedgewars-server/Cargo.toml	Tue Jun 22 01:41:33 2021 +0300
@@ -11,10 +11,9 @@
 
 [dependencies]
 getopts = "0.2"
-rand = "0.7"
+rand = "0.8"
 chrono = "0.4"
-mio = "0.6"
-mio-extras = "2.0"
+mio = { version = "0.7", features = ["os-poll", "net"] }
 slab = "0.4"
 netbuf = "0.4"
 nom = "5.1"