QTfrontend/CMakeLists.txt
changeset 2212 6b5da1a2765a
parent 2203 6bd39d75e0dd
child 2218 59a9bebc4988
--- a/QTfrontend/CMakeLists.txt	Mon Jun 29 20:01:05 2009 +0000
+++ b/QTfrontend/CMakeLists.txt	Mon Jun 29 23:03:25 2009 +0000
@@ -172,8 +172,8 @@
 	openalbridge
 )
 
-#since openalbridge is linked statically in human systems we need to explicitly link dependencies 
-if(UNIX)
+#since openalbridge is linked statically with non-m$ compilers we need to explicitly link dependencies 
+if(NOT MSVC)
 	set(HW_LINK_LIBS
 		${OPENAL_LIBRARY}
 		${OGG_LIBRARY}
@@ -186,7 +186,7 @@
 		${HW_LINK_LIBS}
 		)
 endif(NOT APPLE)
-endif(UNIX)
+endif(NOT MSVC)
 
 
 if(WIN32 AND NOT UNIX)