CMakeLists.txt
changeset 9965 7ced30acf533
parent 9963 9e75dbffec81
child 9988 317d46a2afd2
--- a/CMakeLists.txt	Wed Jan 08 23:39:43 2014 +0100
+++ b/CMakeLists.txt	Wed Jan 08 23:46:02 2014 +0100
@@ -153,7 +153,7 @@
         string(REGEX MATCH "([0-9]+)" physfs_patchversion "${physfs_patchversion}")
         set(physfs_detected_ver "${physfs_majorversion}.${physfs_minorversion}.${physfs_patchversion}")
 
-        if(physfs_detected_ver VERSION_LESS "2.1.0")
+        if(${physfs_detected_ver} VERSION_LESS "2.1.0")
             message(FATAL_ERROR "PhysFS version is too old (dected ${physfs_detected_ver}, required 2.1.0)")
             set(physfs_too_old true)
         endif()