project_files/hwc/CMakeLists.txt
branchwebgl
changeset 8023 7de85783b823
parent 8008 2ed42786aca7
child 8029 7ba43d7e54e7
--- a/project_files/hwc/CMakeLists.txt	Sun Nov 11 16:44:40 2012 +0100
+++ b/project_files/hwc/CMakeLists.txt	Sun Nov 11 16:53:16 2012 +0100
@@ -2,7 +2,9 @@
 if(CLANG)
     set(clang_executable ${CLANG})
 else()
-    find_program(clang_executable clang-mp clang-mp-3.2 clang-mp-3.1 clang-mp-3.0 clang)
+    find_program(clang_executable
+        NAMES clang-mp-3.2 clang-mp-3.1 clang-mp-3.0 clang
+        PATHS /opt/local/bin /usr/local/bin /usr/bin)
 endif()
 
 if (clang_executable)