QTfrontend/CMakeLists.txt
changeset 6204 80cd75daf80f
parent 6175 a80833ddaef0
child 6223 cc3eb9b7230f
--- a/QTfrontend/CMakeLists.txt	Tue Oct 25 03:00:08 2011 +0200
+++ b/QTfrontend/CMakeLists.txt	Tue Oct 25 13:30:02 2011 +0400
@@ -14,7 +14,7 @@
 include(${QT_USE_FILE})
 
 # Check if we need zlib
-check_library_exists(${QT_QTCORE_LIBRARY} inflateInit2_ ${QT_LIBRARY_DIR} QT_PROVIDES_ZLIB_FUNCTIONS)
+check_library_exists("${QT_QTCORE_LIBRARY}" inflateInit2_ ${QT_LIBRARY_DIR} QT_PROVIDES_ZLIB_FUNCTIONS)
 
 if(NOT QT_PROVIDES_ZLIB_FUNCTIONS)
     find_package(ZLIB REQUIRED)