QTfrontend/CMakeLists.txt
branchwebgl
changeset 9984 84835d0ceb64
parent 9952 32f5982604f4
child 10015 4feced261c68
--- a/QTfrontend/CMakeLists.txt	Thu Jan 09 23:54:40 2014 +0400
+++ b/QTfrontend/CMakeLists.txt	Thu Jan 09 19:10:12 2014 +0100
@@ -216,7 +216,7 @@
 endif()
 
 if(CMAKE_CXX_COMPILER MATCHES "clang*")
-    list(APPEND HW_LINK_LIBS stdc++)
+    list(APPEND HW_LINK_LIBS stdc++ m)
 endif()
 
 target_link_libraries(hedgewars ${HW_LINK_LIBS})