share/hedgewars/Data/Maps/CMakeLists.txt
changeset 1960 87256cd957b9
parent 1798 029fcab94700
child 2324 73e5246b5fa5
--- a/share/hedgewars/Data/Maps/CMakeLists.txt	Sat Apr 11 10:57:17 2009 +0000
+++ b/share/hedgewars/Data/Maps/CMakeLists.txt	Sat Apr 11 10:58:18 2009 +0000
@@ -1,15 +1,19 @@
 foreach(dir
 	Bamboo
 	BambooPlinko
+	Basketball
 	Bath
 	Blox
+	Bubbleflow
 	Cake
 	Castle
+	cave
 	cheese
 	Cogs
 	CrazyMission
 	EarthRise
 	Eyes
+	Hammock
 	HedgeFortress
 	Hedgelove
 	Hedgewars
@@ -19,8 +23,10 @@
 	mushrooms
 	PirateFlag
 	Plane
+	Ropes
 	Sheep
 	Trash
+	Tree
 	)
 
 add_subdirectory(${dir})