tools/CMakeLists.txt
changeset 8316 89232b2fa1d6
parent 7817 6cc558a69b58
child 8317 ec9f94ab2737
--- a/tools/CMakeLists.txt	Wed Dec 19 19:33:49 2012 +0100
+++ b/tools/CMakeLists.txt	Thu Dec 20 23:12:18 2012 +0100
@@ -29,7 +29,7 @@
     string(REGEX REPLACE "(.*)/include.*" "\\1" qt_base_dir "${QT_INCLUDE_DIR}")
 
     #remove the ";-framework Cocoa" from the SDL_LIBRARY variable
-    string(REGEX REPLACE "(.*);-.*" "\\1" sdl_dir "${SDL_LIBRARY}")
+    string(REGEX REPLACE "(.*);-.*" "\\1" sdl_library_only "${SDL_LIBRARY}")
 
     if(NOT NOPNG)
         #get the neme of the library (harmelss if it is static)