hedgewars/CMakeLists.txt
changeset 126 93df479aa1b9
parent 115 4cce20ef48ea
child 173 004493dd60e4
--- a/hedgewars/CMakeLists.txt	Sat Aug 26 10:54:13 2006 +0000
+++ b/hedgewars/CMakeLists.txt	Sun Aug 27 12:41:27 2006 +0000
@@ -16,7 +16,7 @@
 string(REGEX MATCH "[0-9]+\\.[0-9]+" dcc32version "${dcc32_output}")
 if (dcc32version)
 	set(pascal_compiler ${dcc32_executable})
-	set(pascal_compiler_flags "-B -W "${hwengine_project})
+	set(pascal_compiler_flags "-B" "-W" ${hwengine_project})
 else (dcc32version)
 	string(REGEX MATCH "[0-9]+\\.[0-9]+\\.[0-9]+" fpc_version "${fpc_output}")
 	if (fpc_version)