CMakeLists.txt
changeset 14461 9844450389a4
parent 14441 23326691af27
child 14858 13589d529899
--- a/CMakeLists.txt	Sun Dec 16 10:42:50 2018 -0500
+++ b/CMakeLists.txt	Sun Dec 16 18:40:25 2018 +0100
@@ -72,9 +72,6 @@
 if("${CMAKE_SIZEOF_VOID_P}" EQUAL "4" AND UNIX AND NOT APPLE)
     set(BUILD_ENGINE_C ON CACHE STRING "PAS2C force-enabled due to a freepascal 32 bit alignment bug" FORCE)
 endif()
-if(BUILD_ENGINE_C)
-    set(NOVIDEOREC ON CACHE STRING "PAS2C does not support video recording at present" FORCE)
-endif()
 
 #system paths for finding required fonts (see share/hedgewars/Data/fonts)
 #subdirectories will NOT be searched.