CMakeLists.txt
changeset 8703 a1e6dc8a267d
parent 8698 6714499ecdeb
child 8705 cd00f0ff224c
--- a/CMakeLists.txt	Sat Mar 09 00:57:09 2013 +0100
+++ b/CMakeLists.txt	Sat Mar 09 01:17:31 2013 +0100
@@ -253,6 +253,7 @@
                  "-B"                             # compile all units
                  "-FE${PROJECT_BINARY_DIR}/bin"   # fpc output directory
                  "-Fl${PROJECT_BINARY_DIR}/bin"   # fpc linking directory (win/unix)
+                 "-Fi${PROJECT_BINARY_DIR}/hedgewars" # fpc .inc path (out of source builds)
                  "-k-L${PROJECT_BINARY_DIR}/bin"  # ld linking directory (unix/osx)
                  "-Cs2000000"                     # stack size
                  "-vewnq"                         # fpc output verbosity